Symptom

Die Email-Signature wird in Outlook nicht mehr angezeigt.


1. Ursache

Eine mögliche Ursache hierfür kann sein, dass eine sehr neue Office 365-Version (ab. ca. Version 2301) eingesetzt wird. In den neuesten Office 365-Versionen ist es notwendig, dass die Email-Adresse des Postfachs im Dateinamen enthalten sein muss.

Beispiel: Standard-Profil (peter.muster@firma.com).htm


Lösungsvarianten

  • Die Email-Adresse des Benutzers dynamisch in den Dateinamen abfüllen, durch Anpassung des Filenamens des zentralen Signature-Templates.
    Beispiel: [[AutoSignatureName]] ([[MasterProperty('Author', 'EMail')]]).htm

    Hinweis: Die E-Mail Adresse wird Case-sensitiv verglichen und muss daher im Dateinamen exakt identisch geschrieben werden wie im Outlook-Account. Bei uneinheitlicher Schreibweise bei den Usern muss allenfalls ein separates Feld in der Mitarbeiter-Datenbank gepflegt werden, welches die E-Mail Adresse so enthält, wie sie in den Accounts der User erfasst wurde.
    Beispiel:

  • Mittels Skript den File-Namen nach der Erstellung jeweils automatisiert anpassen. Dies ist durch die IT des Kunden zu implementieren.

  • Auf die neue officeatwork Mail Signature App für Microsoft 365 wechseln, welche paralell zur Client Suite genutzt werden kann.


2. Ursache

Wenn bereits die E-Mail im File hinterlegt wurde und die Outlook Signatur erscheint nicht, prüfe bitte noch folgendes:

  1. Ist im Outlook die E-Mail Adresse inkl. Gross/Kleinschreibung analog der E-Mail Adresse im File geschrieben
    • Falls nicht, prüfe den E-Mail Eintrag in der officatwork Datenbank (Empoyee.owd). Falls die Mitarbeiter importiert werden, muss die IT des Kunden die E-Mail Adresse in der AD anpassen, ansonsten kann man die Anpassung der E-Mail Adresse in der Datenbank vornehmen. 
  2. Falls die E-Mail Adresse gleich geschrieben ist, prüfe zusätzlich noch das Konto im Outlook
    • Im Outlook kann eine E-Mail Adresse im Hintergrund anders geschrieben sein, als diese welche man unter den Kontoinformationen sieht.
    • Gehe dazu im Outlook unter Datei -->Kontoeinstellungen. Hier sieht man die E-Mail Adresse. 
    • In der AD hat man die Möglichkeit die E-Mail Adresse in zwei Orten einzugeben (General und Account). Diese E-Mailadressen müssen gleich geschrieben sein.